一款很小巧的mib浏览器,snmp工具,MIB是Management Information Base的缩写,中文名字叫“管理信息库”,它是网络管理数据的标准,在这个标准里规定了网络代理设备必须保存的数据项目,数据类型,以及允许在每个数据项目中的操作。通过对这些数据项目的存取访问,就可以得到该网关的所有统计内容。再通过对多个网关统计内容的综合分析即可实现基本的网络管理。
是让SNMP通过查讯代理MIB中相应对象的值,实现对对网络设备状态的监视。
Mib是snmp采集器的基础。Mib是网络oid的描述载体,主要把设备oid的值、描述和参数放入mib。是用来做主动轮询和被动收集收集trap信息翻译的主要基础数据。但是mib是一直特别的协议,通过特别的树形结构存放数据。
建立一套良好的mib控制代码,整个网管系统的基础。如果用一个灵活可以扩展的mib库才是一个网管系统可持续发展的生命力。
MibBrowser的具体动作是弹出一个对话框,提示:Cannot connect to remote agent.我忽略了一个根本性问题:我正在使用MibBrowser管理本机,于是管理者与agent都是同一台计算机。问题来了,作为agent的本机,snmp服务启动了吗?服务没有启动怎能给出应答呢?
我打开服务,没有看到SNMP Service,只有一个SNMP Trap,原来我的电脑连SNMP的服务都没有装。。。汗..
我打开控制面板,进入程序和功能,在左侧选择“打开或关闭Windows功能”,安装了SNMP Service。与Windows XP不同,XP需要系统光盘,而Win7可能内置了某个安装包,安装SNMP Service不需要系统安装光盘。需要注意到是,Win7的SNMP Service服务启动了之后,是无法为community为public的请求返回应答的,确切地说是,Win7中SNMP Service并没有定义任何的community,而且默认不接手任何SNMP数据包。由于我使用的MibBrowser定义的community是public,所以我把public这一community类型加上去了。
好了,能连接上agent了。GetRequest操作通常会返回错误,因为GetRequest默认请求对象名.0的值,而不少对象名不叫.0,例如IP路由表IpRoutetable中的IpDestination的名字是0.0.0.0.
* 标准 RFC MIBs
MIB II (RFC1213)
Ethernet-like (RFC1398)
FDDI (RFC1285)
Frame Relay (RFC1315)
Token Ring (RFC1231)
开发者其他应用

讯飞文档app官方版25.2M13484人在玩讯飞文档app官方下载2022最新版是科大讯飞公司打造的一款在线协作文档软件,这款讯飞文档app跟腾讯文档的功能有点类似,都可以让团队在线上进行协作。
下载
腾讯会议官方版app90.7M14041人在玩腾讯会议官方最新版app专门为需要在线线上会员的小伙伴准备的非常实用的app工具,支持电脑移动端同步,给需要开会你带来最棒的办公体验,相信不少的小伙伴都会需要
下载
2022货车帮货主版app140.8M17149人在玩货车帮货主是成都运力科技有限公司旗下物流智能分配货运平台,覆盖全国360多个城市的物流货运平台,是一款为全国各地货主提供经验丰富、安全可靠的货车司机的找车发货软件。
下载
招才猫直聘官方app67.6M7290人在玩招才猫直聘是由58同城推出的商业直聘专用APP,全国1850万商家都在使用招才猫直聘!海量各个领域人才等你来发现、挖掘,你可以在58招财猫官网上看到人家的详细资料。
下载
口碑外卖商家版75.1M87人在玩口碑外卖掌柜是淘宝为入驻口碑外卖的商家提供的一款手机客户端,商家们可以通过口碑掌柜客户端查看店铺的最新订单并对自己的店铺进行管理,有新的订单软件会以语音的形式提醒你接单
下载
易企秀设计app43.7M7599人在玩易企秀设计app是一款免费的移动场景自营销管家工具,这款易企秀设计app可以帮你免费制作各类手机h5营销类应用,另外这款易企秀设计app还可以帮你查看手机网页的访问量。
下载
美团外卖商家版117.2M19211人在玩美团外卖商家版是美团外卖专门为商家们打造的一款手机客户端。如果你是入驻美团外卖的商家,那么你可以在这里更好地管理你的商铺,美团外卖商家版app轻松地查看用户的下单信息。
下载
易企秀设计44.8M170人在玩易企秀是一款专门为企业打造的微信辅助类应用,你可以通过易企秀设定微信页面的场景、颜色、文字版式等等,还可以通过它查看网页的访问量以及潜在客户报名等等消息。
下载
boss直聘招聘版手机版123.8M5450人在玩boss直聘招聘版手机版是一款用相亲交友的方式做招聘,让老板和求职者在平台上直接沟通的社交软件。Boss直聘分为面向求职者的”牛人版“和面向老板的”Boss版“。
下载
饿了么商家版最新版本134.7M8390人在玩饿了么商家手机客户端是饿了么外卖网为入驻商家提供的一款手机客户端软件,这款应用可以帮助商家使用手机快速接单,部分应用要求用户时时打开应用界面才能接收订单消息推送。
下载